Jump to content


Photo

point gain for ranks no longer working?


  • Please log in to reply
1 reply to this topic

#1 ChaosLegionnaire

ChaosLegionnaire

    Hey, not too rough!

  • Members
  • 72 posts
  • Location:
    Singapore

Posted 25 March 2013 - 10:20 PM

i noticed players now no longer gain any points for ranking? (seems its not just me being rank ignored) is the ranking script in the bot somehow broke or was point gain for ranks "paused" intentionally to fix some problems or stop some kind of exploit on the server? need to know, cuz i was hoping to beat at least shitbot in ranks... booohooooo :(
CPU: C2D E8600 @ 4GHz (400x10) @ 1.3375V & C2Q Q6600 @ 3.2GHz (400x8) @ 1.4125V
CPU Cooler: Prolimatech Super Megahalems & Thermalright True Black 120 Rev. C
GPU: Asus 8800 GTS 512 TOP & Leadtek 1GB GTX460 OC
GPU Cooler: Scythe Musashi & Stock GTX460 Cooler
Mainboard: Asus Maximus II Formula & Gigabyte EP35-DS3
Memory: 4 X 1GB Kingston HyperX @ 800MHz @ 4-4-4-12 @ 2.1V
SSD: Samsung 830 128GB
HDD: WD Caviar Black 2TB & Hitachi 7K3000 2TB
Optical: LG GSA-H10N & BenQ DW1670 & Pioneer BDR-208DBK
Power Supply: Enermax Liberty 500W Modular & Super Flower Leadex Gold 550W Modular
Display: Asus VE248H
Input Devices: Microsoft Sidewinder X4 Keyboard & X5 Mouse
Speakers: Creative Inspire T6100 5.1 Surround System

#2 Dethdeath

Dethdeath

    Newbie

  • Administrators
  • 1,444 posts

Posted 25 March 2013 - 11:13 PM

The rank plugin we use is outdated and thus unreliable, the creator isn't updating it either, so you will see it only working sometimes.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users